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Fiery proServer 8.0 Quick Start Guide
This document is a step-by-step guide on how to use Command WorkStation.
This document covers the following topics:

• Overview of the Command WorkStation user interface

• Changing the language of Command WorkStation

• Setting up the output folders, including how to configure hot folders

• Importing jobs

• Editing and printing jobs

• Crop marks and cut contours

• Backing up your Command WorkStation system

• Backing up printer, media and workflow settings in a single file

Note:

• For complete set of Fiery XF server help documentation, see https://help.fiery.com/fieryxf/index.html.

• For more information about Fiery proServer and Fiery XF server certification, and other free courses, see https://
learning.fiery.com/.

Overview of the Command WorkStation user interface

Command WorkStation consists of three program windows.

• Job Center is the start screen of Command WorkStation. Here, you can load jobs, and start printing.

• Job Editor is for editing jobs. Here, you can scale, and rotate jobs, manage spot colors, create tilings, make color
adjustments, and much more. Job settings override the default settings made for the workflow.

• Server Manager is where you create workflow presets, apply media presets, configure printers, and create users.

Command WorkStation includes a comprehensive help system. It provides detailed information on how to set up
and use each feature of the software. You can access the help by selecting Help > Help.

Change the language of the Command WorkStation

You can change the language of Command WorkStation to any of the supported languages.
1 In Job Center, click Edit > Preferences.

2 Click Region.
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3 Select a language.

4 Click OK.

5 Restart Command WorkStation.

This setting does not affect the language of the operating system, the keyboard, or Fiery Server Control. For more
information on changing the language of these Fiery proServer components, see the Installation Guide.

Manage print files

You can manage your print files most efficiently by configuring folders which help to automate processes.
For job input, it is recommended that you configure a hot folder. A hot folder is a centrally located folder that is
routinely monitored by Command WorkStation. Jobs that are placed in the hot folder are loaded automatically into
Job Center for processing.
After job processing, Command WorkStation saves the print files to the following folders:

• EFI VUTEk printers connected through IP Network and network path: Fiery XF server transfers RTL print files
to network path using SMB protocol onto the printer directly. This is the preferred way in case of a VUTEk XT
device.

• EFI VUTEk printers connected through the IP network: Fiery XF server automatically transfers RTL print files to
the printer Workspace specified in Fiery XF server. This is the preferred method to use.

• EFI VUTEk printers configured to print to file: Command WorkStation saves the print files to the Export folder
on the Fiery proServer. You must manually copy the print files from the Export folder to the EFI VUTEk printers.

• EFI Matan and Reggiani printers: Command WorkStation saves the print files to the Export folder. You must
copy the print files from the Export folder manually to the printer.

• EFI Wide Format printers: Command WorkStation saves the print files to the Export folder on the Fiery
proServer. Use the printer software to print the files.

Note: You can configure your EFI printer to submit information about media consumption and ink consumption to
Command WorkStation. For more information on setting up bidirectional communication between a print MIS
device, Command WorkStation, and your EFI printer, see Fiery Command WorkStation Help.

Configure hot folders

A hot folder enables users to copy print jobs to a centrally available folder for printing. Network access rights are
required to print through a hot folder.
A hot folder can be located on the same computer as the Fiery XF server or acessed through the network. On a local
hard disk, it is recommended that you make your hot folder a subfolder of the JobsFolder or Export folder.
Note the following:

• To avoid unnecessary read/write access problems, do not create a hot folder on the desktop.

• Do not select a folder that has been mapped as an internal link.

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.
On the File tab, expand the Job Detection panel.
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2 Under Name, click Choose and browse to the folder that you want to use as a hot folder.

3 Clear Put all incoming jobs on hold (optional).
By default, imported jobs are imported as "hold" jobs to allow you to edit them before printing. Clear this check
box if you want to print jobs automatically on import.

4 Click Select folder.

5 Click Start to enable the hot folder.

You must now do the following:

• Make sure the hot folder is configured for printer sharing in the operating system. Otherwise, the hot folder
cannot be detected in the network.

• If the hot folder and the Fiery XF server are installed on different computers, make sure that all Windows
computers are configured with the same login credentials, and that all users have administrator rights. You may
need to create a new user on both computers.

For more information, see the operating system's online help, or ask your system administrator.

Create a short cut to the Import folder

If you have configured an EFI VUTEk printer to print to file, you can transfer print files to your printer's Import
folder by creating a shortcut on the Fiery proServer desktop.
1 Move the mouse pointer to the lower-left corner of the screen to see the Windows icon.

2 Right-click the Windows icon, and click File Explorer. Then, right-click This PC, and click Map network drive.

3 Specify the drive letter for the connection and the folder that you want to connect to.

4 Type the location of the shared folder, using the following syntax:
\\Printer_IP_Address\Import\

5 Select Connect using different credentials.

6 Click Finish.
The Windows Security window opens.

7 Type the VUTEk credentials.
Set the Username field as xfjdfintegration and the Password field as Fiery.1.

8 Select Remember my credentials, and click OK.
Windows sets up a connection to the Import folder, and the mapped drive appears in File Explorer.

9 Click the Windows icon, click File Explorer, and drag the mapped drive to the desktop.
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Import jobs into Job Center

You can import a job by loading it directly into Job Center. If you have previously configured a hot folder, jobs are
automatically imported into Job Center from the hot folder.
1 In Job Center, in the toolbar, click Import.

2 Browse to your job, and click Open.
The Import Files dialog box opens.

3 Click the Add (+) button to import more than one job (optional).
If you import multiple jobs, you can sort the order in which they are listed, by selecting a job and then clicking
the up/down arrows.

4 Select a printer.

5 Select any of the available workflows or media for the specified printer.

• Workflow—Processes jobs using the settings of either the Generic (Default) workflow or another selected
workflow.

• Media—Processes jobs using the settings of either the Generic (Default) media or another selected media.

6 Select Nest all jobs (optional).
This setting imports all the listed jobs as a nesting. Alternatively, you can create a nesting later in Job Center from
individually imported jobs.

7 Select an import method.

• Hold—Allows you to edit held jobs before printing. Imported jobs receive the status "Spooled".
Held jobs are imported into the job list, but do not start printing. You can edit a held job and start the print
process manually when you are ready. Job settings override the settings from the workflow. For more
information on editing jobs, see the online help.
To edit a job, select it in the Job Center. Under Job Summary, click the pen icon, and type the number of
required copies. In the toolbar, click Print.

• Process and Hold—Processes jobs on import, but does not print them. Imported jobs receive the status
"Processed". You can start printing manually.

• Print—Imports, processes, and prints jobs automatically. Imported jobs receive the status "Printed". If you
need to edit jobs, you must cancel job processing first.

Jobs are imported into Command WorkStation and listed in Job Center.

Edit and print jobs

You can apply job-specific settings to a loaded job. Job settings override the default settings from the selected
workflow preset.
The following procedure gives examples of basic job settings. For more information on editing jobs, see the Fiery
Command WorkStation Help.

1 In Job Center: Double-click the job.
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2 In Job Editor: Select the job preview.

3 To rotate a job: On the toolbar, under Rotate & Flip, select an angle of rotation

4 To scale a job: Right-click the job, click Scale, click Fit to, and click an item.

5 To align a job on the sheet: On the toolbar, under Align, click a horizontal and vertical alignment type. Under
Margin, type a top, bottom, left, or right margin width.

6 To edit a job label: On the Layout tab, expand the Job Label panel, and click Edit.

7 To edit a nesting: On the Layout tab, expand the Nesting panel.
You can apply uniform page scaling, select an orientation and define the amount of space between nested jobs.

8 To tile a job: On the Layout tab, expand the Tiling panel. In the panel header bar, select the check box to activate
the settings.
You can define uniform or custom tile sizes. You can also display a WYSIWYG preview of one or all tiles by
clicking Tiling Preview on the toolbar. You can save a preview as a PDF file and use it as a guide to help you join
the tiles together after printing.

9 To define spot colors: On the Color tab, expand the Spot Colors panel. In the table's Source column, click the
down arrow next to an unknown spot color, and do one of the following:

• To map the spot color to a color from the internal spot color library: Select a spot color manufacturer, such as
PANTONE, and select a color from the internal spot color library.

• To define color values: Select a color space such as CMYK or L*a*b*, and enter color values in the selected
color space.

10 Click Save.

11 In Job Center: Select the job. On the toolbar, click Print.

Finishing options

Command WorkStation can help you trim your media accurately by printing crop marks, Fotoba marks, or grommet
marks. Command WorkStation can also extract cut contours and output directly to various flatbed cutters or any
supported print-and-cut plotter, built-in cutter, or auxiliary cutter.
You require the following options to process certain types of cut marks:

• Cut Marks option: Required for connecting to various flatbed cutters, like i-cut mark driven cut tables, Zünd Cut
Center, or EUROSYSTEMS OptiScout driven devices, or SUMMA GoProduce connected cutters.

• Cut Server option: Required to support a wide range of additional cutters and routing tables using the Fiery XF
Cut Server application.

For more information on installing Cut Server, or setting up an i-cut cutter, Zünd Cut Center, or a supported print-
and-cut device, see the Fiery Command WorkStation Help.
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System backups

Creating regular backups enables you to restore Command WorkStation to an earlier state quickly and easily.
A system backup saves your complete Fiery system, including all user settings, all presets, and all printer
configurations in a single file.
You can also back up your Fiery proServer system, which enables you to restore your Fiery proServer to an earlier
state in case of a problem, without having to return it to its factory settings. For more information, see the Setup
Guide.

Create a system backup

You can back up your complete Fiery system, including all user settings, all presets, and all printer configurations, in
a single file.
1 In Server Manager: Click Server, click Backup & Restore, and then click Backup.

2 Select the items that you want to include in the backup, in addition to the server configuration.

3 Select the backup location.
By default, the backup is created on C:\Users\Admin\AppData\Roaming\Server Manager\Backup. To choose a
different location, click Choose and browse to a new destination.

4 Click Backup.

Restore a system backup

You can return a Fiery system to a former state by restoring a previously created backup.
1 In Server Manager: Click Server, click Backup & Restore, and then click Restore.

2 Select a backup file from the list.
The list displays all backup files, regardless of the path that they are saved to.

3 Click Restore.

4 Restart the Fiery server.

Environments

Saving your environments ensures that you use exactly the same settings if you need to output repeat jobs at regular
intervals. You can also use an environment to provide customers with exact workflow/printer information.
An environment saves your printer configuration, including all workflow presets and all media presets, in a single
file. It contains all the information necessary to reproduce the same printer environment on a different Fiery server.
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Create an environment

You can save your printer configuration, including all workflow presets and all media presets, in a single file.
1 In Server Manager: On the sidebar, click Printers, right-click a printer name, and then click Save as Environment.

2 Type an environment name (optional).

3 Select the save location.
By default, the environment is saved to the desktop. To choose a different location, click Choose and browse to a
new destination.

4 Click Save.

Restore an environment

You can restore a previously saved environment, consisting of printer configuration, workflow presets and media
presets.
1 In Server Manager: On the sidebar, click Printers. In the Printers tab header, click the Load Environment button.

2 Click Choose, and browse to the environment.

3 Clear the Allow overwriting check box (optional).
By default, existing files of the same name, such as media presets, reference profiles, media profiles and spot color
tables, are overwritten. By clearing this check box, you can retain the existing files.

4 Click Restore.

Each environment has a unique printer connection. If the printer connection already exists, Command WorkStation
restores the environment with placeholder printer information. In this case, you must configure the printer
connection before you can import jobs.

Implement third-party media profiles

You can use a third-party CMYK/OG media profile in Command WorkStation by connecting it to a calibration file.
1 In Job Center: On the toolbar, click Color Tools, and then click Connect Profiles.

2 Under Printer calibration, click Select and browse to the EFI Media Profiles folder.

3 Open the folder for your printer, and then open the subfolder for the media type and resolution that most closely
matches the properties of the third-party media profile.

4 Under Media name, type the name of the media. This is the name that will appear in Command WorkStation.
It is recommended that you type a new media name. If you use an existing media name, the media profile will
have more than one calibration file connected to it, and you will have to select which one to apply in Command
WorkStation.

5 Under Connect to profiles, select Media profile ICC, click Select, and browse to the media profile.

Fiery proServer 8.0 Quick Start Guide

Fiery proServer 8.0 Quick Start Guide

11



6 Click OK.

The calibration file is saved to the EFI Media Profiles folder.
You can now select the calibration file in Command WorkStation.

Select a third-party media profile in Command WorkStation

When you have connected a third-party media profile to a calibration file, you can select it in Command
WorkStation.
The calibration file must be saved to the correct subfolder of . .\ProgramData\EFI\EFI Media Profiles.

1 In Job Center: Under Media Configuration, click Edit.
The Media Configuration window opens.

2 Under Media name, select the media name that you defined in Color Tools.

3 Under Calibration file, select the calibration file that you selected in Color Tools.
The lists of available calibration files are filtered to display only those that match the selected combination of
media settings.

4 Click Save.
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